

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">

<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<base href="http://www.charlestonmercury.com/index.php/en/internships/843-brick-house-s-mighty-mighty-stabilization-project" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="editorial, internships, charleston, media, media internships charleston, editorial internships charleston" />
	<meta name="rights" content="Charleston Mercury" />
	<meta name="description" content="editorial internships" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Charleston Mercury - Brick House’s mighty-mighty stabilization project </title>
	<link href="/templates/ict_mucho/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.charlestonmercury.com/index.php/en/component/search/?Itemid=523&amp;catid=2&amp;id=843&amp;format=opensearch" rel="search" title="Search Charleston Mercury" type="application/opensearchdescription+xml" />
	<link href="/templates/ict_mucho/css/menu/hor_nav.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ict_mucho/css/responsive_v1.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ict_mucho/css/tabs_drop.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ict_mucho/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ict_mucho/css/template_v1.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
div.mod_search63 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"7dadaeeb00cdfb07060e93de3e6def64","system.paths":{"root":"","base":""},"joomla.jtext":{"TPL_ALTEXPAND":"TPL_ALTEXPAND","TPL_ALTCOLLAPSE":"TPL_ALTCOLLAPSE","TPL_TEXTEXPANDRIGHTCOL":"TPL_TEXTEXPANDRIGHTCOL","TPL_TEXTCOLLAPSERIGHTCOL":"TPL_TEXTCOLLAPSERIGHTCOL","TPL_OPENMENU":"TPL_OPENMENU","TPL_CLOSEMENU":"TPL_CLOSEMENU"}}</script>
	<script src="/media/jui/js/jquery.min.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script>
	<script src="/media/system/js/core.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script>
	<script src="/templates/ict_mucho/js/lock.js" type="text/javascript"></script>
	<script src="/templates/ict_mucho/js/jquery.js" type="text/javascript"></script>
	<script src="/templates/ict_mucho/js/jquery_no_conflict.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?3d49b09c80071c8f18c5ccf7890d252f" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>


<script type="text/javascript">
var dropl = '/templates/ict_mucho/images/dropdown/dropdown_pl.png';
var dropmin = '/templates/ict_mucho/images/dropdown/dropdown_min.png';
var expandcolright='TPL_TEXTEXPANDRIGHTCOL';
var collapsecolright='TPL_TEXTCOLLAPSERIGHTCOL';
var altexpand='TPL_ALTEXPAND';
var altcollapse='TPL_ALTCOLLAPSE';
</script>


<script type="text/javascript" src="/templates/ict_mucho/js/photo.js"></script>
<script type="text/javascript">
setTimeout(function(){
$j('#slider').slimSlider({
effect:'sliceUpRight, fade',
slices:15,
animSpeed:500,
pauseTime:5000,
startSlide:0,
directionNav:false,
controlNav:true});
});     
</script>


<!-- START CUSTOM COLOR -->
<!-- ################ -->


<!-- TEMPLATE COLOR -->
<style type="text/css">

/* start slideshow module */
.plusslider .pluss > li
{
background-color: #a8a76b !important;
}
.plus-caption 
{
color: #a8a76b;
}
/* start newsflash */
.plus-articlessroller .plus-inner
{
background-color: #a8a76b;
}
/* end newsflash */

/* start dropdown */
h3.js_heading
{
background: #a8a76b;
}
/* end dropdown */

/* start tabs */
ul.tabs li,dl.tabs dt h3 a:link,dl.tabs dt h3 a:visited
{
border-bottom: 1px solid #a8a76b;
}
ul.tabs li a.linkopen:link,ul.tabs li a.linkopen:visited,dl.tabs dt.open h3 a:link,dl.tabs dt.open h3 a:visited
{
background: #a8a76b;
}
.tabcontent,div.current
{
background: #a8a76b;
}
ul.tabs li a.linkclosed:hover,ul.tabs li a.linkclosed:active,ul.tabs li a.linkclosed:focus,ul.tabs li a.linkopen:hover,ul.tabs li a.linkopen:active,ul.tabs li a.linkopen:focus
{
background: #a8a76b;
}
/* end tabs */

a
{
color: #a8a76b;
}

.navbar-inner, .nav-list > .active > a, .nav-list > .active > a:hover, .dropdown-menu li > a:hover, .dropdown-menu .active > a, .dropdown-menu .active > a:hover, .nav-pills > .active > a, .nav-pills > .active > a:hover,
.btn-primary
{
background: #a8a76b;
}
 #hor_nav ul li ul, #hor_nav ul li ul, #hor_nav li.active a, #hor_nav a:hover, #hor_nav li:hover
{
background-color: #a8a76b;
}
#hor_nav li li, #hor_nav li li li
{
background-color: #a8a76b;
}
#hor_nav li li a
{
background-color: #a8a76b !important;
}

.navbar-inner
{
-moz-box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);
-webkit-box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);
box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);
}

.site-title, .site-description
{
color: #a8a76b;
}

.site-title, .site-description
{
color: #a8a76b;
}

</style>
<!-- END CUSTOM COLOR -->
<!-- ################ -->

<!-- START CSS -->
<!-- ################ -->
<style type="text/css">
/* BODY FONT SIZE */
body
{
font-size: 14px}
body.site
{
background-color: #f5cfb3}
/* EXTRA BODY */
body.site 
{
background-image: url(/templates/ict_mucho/images/backgrounds/body_bg_default.png) !important;
}
body.site
{
background-image: url(/images/bigstock-rift-on-old-brick-wall-16889174.jpg) !important;
}
/* HORIZONTAL NAVIGATION */
#hor_nav ul li a
{ 
color: #e8e7e2 
}
</style>
<!-- END CSS -->
<!-- ################ -->

<!-- STANDARD WEB FONTS -->
<style type="text/css">
BODY
{
font-family:Georgia, serif}
</style>
<!-- STANDARD WEB FONTS -->
<style type="text/css">

#container_inner
{
-webkit-border-radius: 0px 0px 0px 0px;
-moz-border-radius: 0px 0px 0px 0px;
border-radius: 0px 0px 0px 0px;
}

.slim-controlNav, .slim-caption, div.plus-navigator-outer
{
-webkit-border-radius: 3px 3px 3px 3px;
-moz-border-radius: 3px 3px 3px 3px;
border-radius: 3px 3px 3px 3px;
}
h3.js_heading, .module_content
{
-webkit-border-radius: 5px 5px 5px 5px;
-moz-border-radius: 5px 5px 5px 5px;
border-radius: 5px 5px 5px 5px;
}

.moduletable_js
{
-webkit-border-radius: 5px 5px 5px 5px;
-moz-border-radius: 5px 5px 5px 5px;
border-radius: 5px 5px 5px 5px;
}

.tabopen
{
-webkit-border-radius: 0 3px 3px 3px;
-moz-border-radius: 0 3px 3px 3px;
border-radius: 0 3px 3px 3px;
}
.plus-articlessroller .plus-inner
{
-webkit-border-radius: 3px 3px 0 0;
-moz-border-radius: 3px 3px 0 0;
border-radius: 3px 3px 0 0;
}

.nav-child.unstyled.small
{
-webkit-border-radius: 0 0 3px 3px;
-moz-border-radius: 0 0 3px 3px;
border-radius: 0 0 3px 3px;
}

ul#social_bm_nav
{
-webkit-border-radius: 3px 3px 3px 3px;
-moz-border-radius: 3px 3px 3px 3px;
border-radius: 3px 3px 3px 3px;
}

.header .inputbox, #container_inner, .slim-caption, .slim-controlNav, .footer .container
{
-webkit-border-radius: 3px 3px 3px 3px;
-moz-border-radius: 3px 3px 3px 3px;
border-radius: 3px 3px 3px 3px;
}

.well
{
-webkit-border-radius: 7px 7px 7px 7px;
-moz-border-radius: 7px 7px 7px 7px;
border-radius: 7px 7px 7px 7px;
}

#page_header_h3
{
-webkit-border-radius: 7px 7px 0 0;
-moz-border-radius: 7px 7px 0 0;
border-radius: 7px 7px 0 0;
}

#hor_nav li, #hor_nav li.active a, #hor_nav a:hover
{
-webkit-border-radius: 5px 5px 0 0;
-moz-border-radius: 5px 5px 0 0;
border-radius: 5px 5px 0 0;
}

#hor_nav .menu ul li
{
-webkit-border-radius: 0 0 0 0;
-moz-border-radius: 0 0 0 0;
border-radius: 0 0 0 0;
}

</style>

<meta name="google-site-verification" content="google98bc0bf676a1ac0b" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-41668252-1']);
 _gaq.push(['_gat._anonymizeIp']);
_gaq.push(['_trackPageview']);
					
 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>

</head>

<body class="site com_content view-article layout- task- itemid-523  ">
<!-- Body -->
<div class="body">
<div class="container">

<!-- ///////////////// START extra CONTAINER INNER div ////////////////// -->
<!-- //////////////////////////////////////////////////////////////////// -->
<div id="container_inner">

<!-- ///////////////// START HEADER ////////////////// -->
<!-- //////////////////////////////////////////////////// -->
<div class="header">
<div class="header-inner">

<a class="brand pull-left" href="/">
<img src="http://www.charlestonmercury.com/images/ChasMerclogo-930.png" alt="Charleston Mercury" /> </a>
<div class="header-search pull-right">

</div>
<div class="clearfix"></div>

</div>
</div>
<!-- ///////////////// END HEADER ////////////////// -->
<!-- //////////////////////////////////////////////////// -->

<!-- ///////////////// START SOCIAL MEDIA ////////////////// -->
<!-- //////////////////////////////////////////////////// -->
<div id="social_bm_outer">

<ul id="social_bm_nav">

<li class="item_twitter"><a href="https://twitter.com/" title="Twitter"></a></li>

<li class="item_facebook"><a href="https://www.facebook.com/CharlestonMercury" title="Facebook"></a></li>

<li class="item_google"><a href="https://plus.google.com/" title="Google"></a></li>

<li class="item_linkedin"><a href="http://www.linkedin.com/" title="LinkedIn"></a></li>

<li class="item_myspace"><a href="http://www.myspace.com/" title="MySpace"></a></li>

<li class="item_blogger"><a href="http://www.blogger.com/" title="Blogger"></a></li>

<li class="item_flickr"><a href="http://www.flickr.com/" title="Flickr"></a></li>

<li class="item_rssfeed"><a href="/" title="RSS Feed"></a></li>

<li class="item_stumble"><a href="/" title="StumbleUpon"></a></li>

</ul>

</div>
<!-- ///////////////// END SOCIAL MEDIA ////////////////// -->
<!-- //////////////////////////////////////////////////// -->

<!-- ///////////////////// START HOR MENU /////////////////// -->
<!-- //////////////////////////////////////////////////// -->
<div id="topnav-wrapper">
<div id="hor_nav">
<ul class="nav menu nav-pills">
<li class="item-435 default"><a href="/index.php/en/" >Home</a></li><li class="item-474 deeper parent"><a href="/index.php/en/art-and-culture" >Art &amp; Culture</a><ul class="nav-child unstyled small"><li class="item-466"><a href="/index.php/en/art-and-culture/ashley-on-the-arts" >Ashley on the Arts</a></li><li class="item-520"><a href="/index.php/en/art-and-culture/the-whiskey-couple" >The Whisky Couple</a></li><li class="item-521"><a href="/index.php/en/art-and-culture/fork-glass" >Fork &amp; Glass</a></li></ul></li><li class="item-471 deeper parent"><a href="/index.php/en/history" >History</a><ul class="nav-child unstyled small"><li class="item-470"><a href="/index.php/en/history/conservation" >Conservation</a></li><li class="item-499"><a href="/index.php/en/history/pluff-mud-chronicles" >Pluff Mud Chronicles</a></li><li class="item-473"><a href="/index.php/en/history/sesquicentennial" >Sesquicentennial</a></li></ul></li><li class="item-490 deeper parent"><a href="/index.php/en/lifestyle" >Lifestyle</a><ul class="nav-child unstyled small"><li class="item-475"><a href="/index.php/en/lifestyle/religion" >Religion</a></li><li class="item-469"><a href="/index.php/en/lifestyle/pets" >Pets</a></li><li class="item-491"><a href="/index.php/en/lifestyle/health" >Health</a></li><li class="item-494"><a href="/index.php/en/lifestyle/reviews" >Reviews</a></li><li class="item-509"><a href="/index.php/en/lifestyle/travel" >Travel</a></li></ul></li><li class="item-489 deeper parent"><a href="/index.php/en/news" >News</a><ul class="nav-child unstyled small"><li class="item-493"><a href="/index.php/en/news/finance" >Finance</a></li><li class="item-467"><a href="/index.php/en/news/law" >Law</a></li><li class="item-476"><a href="/index.php/en/news/politics" >Politics</a></li></ul></li><li class="item-510"><a href="/index.php/en/outdoors" >Outdoors</a></li><li class="item-479 deeper parent"><a href="/index.php/en/real-estate" >Real Estate</a><ul class="nav-child unstyled small"><li class="item-519"><a href="/index.php/en/real-estate/features" >Features</a></li></ul></li><li class="item-514"><a href="/index.php/en/subscribe" >Subscribe</a></li></ul>

</div>
<div class="clearfix"></div>
</div>
<!-- ///////////////////// END HOR MENU /////////////////// -->
<!-- //////////////////////////////////////////////////// -->


<div class="row-fluid">

<!-- ///////////////////// START LEFT COLUMN ///////////// -->
<!-- //////////////////////////////////////////////////// -->
<div id="sidebar" class="span3">
<div class="sidebar-nav">

<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li class="active">
			<span class="divider icon-location"></span>
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/en/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/en/internships" class="pathway"><span itemprop="name">Mercury Internships</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Brick House’s mighty-mighty stabilization project 				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
<div class="search mod_search63">
	<form action="/index.php/en/internships" method="post" class="form-inline">
		<label for="mod-search-searchword63" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword63" maxlength="200"  class="inputbox search-query input-medium" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go!</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="1" />
	</form>
</div>
<div class="well "><ul class="nav menu">
<li class="item-511"><a href="/index.php/en/editorial" >Editorial</a></li><li class="item-481"><a href="/index.php/en/opinion" >Opinion</a></li><li class="item-480"><a href="/index.php/en/letters-to-the-editor" >Letters to the Editor</a></li><li class="item-498"><a href="/index.php/en/cartoons" >Cartoons</a></li><li class="item-482"><a href="/index.php/en/lowcountry-rambler" >Lowcountry Rambler</a></li><li class="item-512"><a href="/index.php/en/about-us" >About Us</a></li><li class="item-495"><a href="/index.php/en/contact-us" >Contact Us</a></li><li class="item-508"><a href="/index.php/en/out-and-about2" >Photo Galleries</a></li><li class="item-516"><a href="/index.php/en/mercury-advertising" >Mercury Advertising</a></li><li class="item-522"><a href="/index.php/en/video" >Videos</a></li><li class="item-523 current active"><a href="/index.php/en/internships" >Mercury Internships</a></li></ul>
</div>

</div>
</div>
<!-- ///////////////////// END LEFT COLUMN ///////////// -->
<!-- //////////////////////////////////////////////////// -->

<!-- ///////////////// START CONTENT ////////////////// -->
<!-- //////////////////////////////////////////////////// -->
<div id="content" class="span6">
<!-- ///////////////// START SLIDESHOW ////////////////// -->
<!-- ///////////////// END SLIDESHOW ///////////////////// -->
<div id="system-message-container">
	</div>


<!--
-->

<!-- //////////////// START COMPONENT /////////////////// -->
<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Brick House’s mighty-mighty stabilization project 			</h2>
									</div>
					
		
	
	
		
							<div itemprop="articleBody">
		<p>By Robert Salvo</p>
<p>For those of us steeped in the pluff mud and tannin-dark waters of the Lowcountry, a span of 90 years can feel like the blink of an eye. Great oaks tell their story in centuries; a sunning alligator speaks to millennia. Creeks shift and shorelines shuffle back and forth — it’s the rhythm of our natural environment, as sure as the tides.</p>
 
<p>Yet we have held tightly to our built environment, too. This is a place where colonial churches and antebellum homes are not plates in a picture book, but rather objects in our backyards. For our man-made environment, 90 years can mean a great deal.</p>
<p>So it is with Edisto Island’s Brick House Ruins, also known as the Paul Hamilton House, likely constructed before 1700, gutted by fire in 1925 and silently standing roofless and gutted for more than nine decades. Much is gone, but much remains: Although its cypress-wood rooms were lost in the fire, the four exterior walls, made of fine brick imported from Boston, still stand, as do the towering interior chimneys. They tell a unique story, unlike any other structure in our country, about the role of French Huguenots in the colony; their stucco adornment around the windows and as quoins illustrate the French design influence that Huguenot refugees would have brought with them from their native land. For that reason — the home’s importance in telling the story of our nation and the hands that built it — the Ruins were designated a National Historic Landmark in 1970.</p>
<p>Once the center of a sprawling plantation — Hamilton’s grant included 430 acres of high land and 181 acres of marsh — the home gained additional layers of history though the years as it remained in the hands of Jenkins family. After the Hamiltons came the Maxwells; Joseph Jenkins purchased it from them in 1798 and it has been in the family ever since. In the years just before the tragic fire, then-owner Edward J. Jenkins noted, “As I am the father of four boys and four girls, it will probably remain in our possession until the house crumbles to dust.”</p>
<p>Today the house is teetering on the edge of final destruction, nearly ready to “crumbling to dust.” In the 1950s, the legendary Albert Simons had steel beams placed in the windows in an attempt to stabilize the ruin. Though this worked for a time, the steel beams have rusted out, leaving the structure again in peril. One wall is rated as in “immediate danger” of collapse. Because of decay to the other walls, the loss of one side would multiply losses to the surrounding structure as well.</p>
<p>But, happily, some folks are hard at work to make sure the Brick House Ruins aren’t going to disappear into Lowcountry legend, but rather last for generations to come. Remember those “four boys and four girls” Edward J. Jenkins spoke of in the 1920s? In 1976, Jenkins descendants joined to form the Brick House Trust. Although concerns about the structure’s stability stretched back into the 1980s, the current project dates only to 2012. State and federal grants helped the Trust and its friends to fund an assessment of the site and a feasibility study for saving it.</p>
<p>With preservation deemed possible, the Preservation Society of Charleston, the Historic Charleston Foundation and the Trust worked to fund engineers to design a solution; notably the house was made one of PSC’s “Seven to Save” at that time. With $10,000 raised, engineers were able to devise a series of clamps and braces that will tie the walls together. Not only is this system a cost-effective use of funds, it requires no drilling into the structure and is completely reversible.</p>
<p>Not just clamps and bolts: It’s organization that has brought things together thus far. In March of this year, Brick House Ruins Preservation was registered as a non-profit to handle the final phase of the project. The Jenkins family has raised well over $20,000 to implement the engineers’ plans and the National Trust for Historic Preservation has awarded the project $2,150.</p>
<p>The well-respected Richard Marks Restorations is standing by, ready to complete the work; if they can start in early 2018, it should be done in three to four months. Fittingly, project supervision will be by Simons Young Associates, under the keen eyes of Jenkins descendent Simons Young. Simons’s grandmother, the late and much beloved Elizabeth Jenkins “Liz” Young, was a longtime preservationist and remembered growing up in the house as a little girl, relating stories to this paper several years ago.</p>
<p>Though the land is privately held, the family has allowed its use by the Edisto Island Preservation Society, the PSC and even hosted special events for first responders and high school reunions. But until the building is stabilized, visitors can only view the home from a distance, limiting the ability of visitors to experience fully the historic landmark.</p>
<p>To that end, Brick House Ruins Preservation is asking for your generous financial assistance; details are boxed nearby. We encourage all <em>Mercury</em> readers who can help to do so as we enter this season of giving. All of us benefit when our history is preserved and we have no time to lose if we want to keep the remains of this remarkable Huguenot home. Further, we know that if there is any sure human constant in our Holy City that is as true and reliable as the tides, it is the charity and generosity of the Lowcountry’s ladies and gentlemen.</p>
<p> </p>
<p> </p>
<p>Checks made payable to Brick House Ruins Preservation, Inc., may be sent to</p>
<p>Rutledge Young</p>
<p>Chairman of the Board, Brick House Ruins Preservation, Inc.,</p>
<p>70 Tradd St.</p>
<p>Charleston, SC 29401</p>
<p> </p>	</div>

						
	
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Bonding with the boys on Bulls Island" aria-label="Previous article: Bonding with the boys on Bulls Island" href="/index.php/en/internships/845-bonding-with-the-boys-on-bulls-island" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Let’s celebrate tourism’s bounty — and tax it." aria-label="Next article: Let’s celebrate tourism’s bounty — and tax it." href="/index.php/en/internships/842-let-s-celebrate-tourism-s-bounty-and-tax-it" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>

<!-- //////////////// END COMPONENT /////////////////// -->
</div>
<!-- ///////////////// END CONTENT ////////////////// -->
<!-- //////////////////////////////////////////////////// -->

<!-- ///////////////////// START RIGHT COLUMN ///////////// -->
<!-- //////////////////////////////////////////////////// -->
<div id="aside" class="span3">
<div class="well "><div class="bannergroup">


</div>
</div><div class="well "><div class="page-header" id="page_header_h3">Where to find the Mercury</div>

<div class="custom"  >
	<p>Mercury newspaper racks are located at the following locations:</p>
<p>The Meeting Street Inn</p>
<p>Clair's Service Station at 334 Folly Rd.</p>
<p>Harris Teeter on Houston-Northcutt Blvd.</p>
<p>The Square Onion in I'On</p>
<p>Mt. Pleasant Library on Mathis Ferry Rd.</p></div>
</div><div class="well "><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/en/component/banners/click/13" target="_blank" rel="noopener noreferrer"
							title="antiquesad">
							<img
								src="http://www.charlestonmercury.com/images/banners/MercuryAntiques_WebAd.png"
								alt="Antiques Advertisement"
								 width="220"								 height="443"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div><div class="well "><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/en/component/banners/click/14" target="_blank" rel="noopener noreferrer"
							title="Possums">
							<img
								src="http://www.charlestonmercury.com/images/banners/nancybanner.jpeg"
								alt="Nancy Lucas"
								 width="220"								 height="223"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
</div>

</div>
<!-- ///////////////////// END RIGHT COLUMN ///////////// -->
<!-- //////////////////////////////////////////////////// -->


<!-- start footer 960px -->
<!-- ///////////////// START BOTTOM MODULES ////////////////// -->
<!-- END BOTTOM MODULES -->
<!-- end footer 960px -->

</div>
<!-- ///////////////// END extra CONTAINER INNER div //////////////////// -->
<!-- //////////////////////////////////////////////////////////////////// -->

</div>
</div>

<!-- ///////////////// START FOOTER ////////////////// -->
<!-- ///////////////////////////////////////////////// -->
<div class="footer">
<div class="container"> 

<!-- start footer 100% -->

<!-- end footer 100% -->

<hr />
<ul class="nav menu nav-pills">
<li class="item-487"><a href="/index.php/en/" >Home</a></li><li class="item-485"><a href="/index.php/en/user-login" >User Login</a></li><li class="item-517"><a href="/index.php/en/mercury-advertising" >Advertise</a></li></ul>

<p class="pull-right"><a href="#top" id="back-top">Back to Top</a></p>
<p>&copy; Charleston Mercury 2017</p>
</div> 
</div>
<!-- ///////////////// END FOOTTR////////////////// -->
<!-- ////////////////////////////////////////////// -->




</body>
</html>
